0.5releasedAre you sure?

Are-You-Sure (Dirty Form Detection)

Clone URLhttps://github.com/animaux/are_you_sure.git

Add as a submodulegit submodule add https://github.com/animaux/are_you_sure.git extensions/are_you_sure --recursive

Compatibility

2.x.x2.1.x2.2.x2.3.x2.4.x2.5.x2.6.02.6.12.6.22.6.32.6.42.6.52.6.62.6.72.6.82.6.92.6.102.6.11
NoNoNoNoNoNo0.50.50.50.50.50.50.50.50.50.50.50.5

Readme

Are you sure?

Add a warning message to the backend if you try to leave the page with unsaved changes.

Usage

Install and activate. Options are currently only configurable in assets/are-you-sure.publish.js.

Acknowledgement

This extension simply implements the jQuery Plugin: Are-You-Sure (Dirty Form Detection).

This extension is based on Nils Hörrmann’s Backend Assets which is based on Michael Eichelsdörfer’s Admin CSS Override.

Version history

Symphony 2.6 to 2.x.x

  • language support for french (thanks Nicolas!)

Symphony 2.6 to 2.x.x

  • language support for estonian (thanks Kristjan!)

Symphony 2.6 to 2.x.x

  • Simply entering an »Editor for Symphony«-field does not trigger a dirty form
  • language support for german, norwegian, maltese (thanks Jon!)

Symphony 2.6 to 2.x.x

  • Hackish Support for »Editor for Symphony«

Symphony 2.6 to 2.x.x

  • Initial Release